Performance Degradation in AWS US-EAST-1 (AZ use1-az4)

Incident Report for Couchbase Capella

Resolved

AWS has marked this incident as Resolved. A small number of instances and EBS volumes remain impaired and AWS continue to work to recover all affected remaining resources. The issue was caused by a thermal event resulting in a loss of power. As part of the recovery effort, AWS shifted traffic away from the impacted Availability Zone use1-az4 (Region: US-EAST-1). Please refer to https://health.aws.amazon.com/health/status for additional details.
Posted May 09, 2026 - 05:17 UTC

Update

AWS continues to work towards the full recovery of the impaired EC2 instances and degraded EBS volumes in a single Availability Zone (use1-az4) in the US-EAST-1 Region.

We are closely monitoring the situation internally and will provide updates as AWS shares further progress.
Posted May 08, 2026 - 20:58 UTC

Update

AWS is continuing its efforts to recover the impaired EC2 instances and degraded EBS volumes in a single Availability Zone (use1-az4) in the US-EAST-1 Region.
Our team is actively monitoring the situation, and we will continue to share updates as AWS provides additional information and recovery progress.
Posted May 08, 2026 - 17:57 UTC

Update

AWS is continuing remediation efforts for impaired EC2 instances and degraded EBS volumes in a single Availability Zone (use1-az4) in the US-EAST-1 Region caused by a thermal event.

Our team is actively monitoring the situation. We will continue to share updates as AWS provides additional information and recovery progress.
Posted May 08, 2026 - 14:11 UTC

Update

AWS continues to make progress towards resolving the issue. Based on their current mitigation efforts, they expect full recovery to take several hours. For more details, please refer to https://health.aws.amazon.com/health/status.

We are continuing to monitor for any further issues or updates.
Posted May 08, 2026 - 11:31 UTC

Update

AWS continues to work on mitigation efforts to resolve the underlying issues in a single Availability Zone (use1-az4) in the US-EAST-1 Region. The EC2 instances and EBS volumes were impacted due to a loss of power during the thermal event. Mitigation efforts are taking longer than AWS originally anticipated.

We are closely monitoring the situation internally and will provide updates as AWS shares further progress.
Posted May 08, 2026 - 09:43 UTC

Update

AWS continues to make progress in resolving the impaired EC2 instances in the affected Availability Zone (use1-az4) in the US-EAST-1 Region, and are working towards full recovery. We are closely monitoring the situation and will provide updates as AWS shares further progress.
Posted May 08, 2026 - 06:54 UTC

Monitoring

AWS has observed early signs of recovery. They continue to work towards restoring services in the affected Availability Zone (use1-az4) (Region: US-EAST-1). We are closely monitoring the situation and will provide updates as AWS shares further progress.
Posted May 08, 2026 - 05:22 UTC

Identified

AWS Availability Zone use1-az4 (Region: US-EAST-1) is currently experiencing degradation. Resulting in node unhealthiness, rebalance operations. Please refer to https://health.aws.amazon.com/health/status for additional details.
Posted May 08, 2026 - 04:37 UTC
This incident affected: Couchbase Capella (Couchbase Capella Operational, Couchbase Capella Analytics, Couchbase Capella App Services).