Ongoing issues with GCP may impact functionality

Incident Report for Couchbase Capella

Resolved

This incident has been resolved as updated in GCP status: https://status.cloud.google.com/.
Posted Jun 13, 2025 - 01:45 UTC

Monitoring

Rate of errors have dropped to normal levels, we are closely monitoring the ongoing Capella operations. For latest updates from GCP: https://status.cloud.google.com/.
Posted Jun 12, 2025 - 22:34 UTC

Investigating

We’re currently observing an elevated rate of errors originating from GCP. Existing cluster health remains stable and unaffected. However, backups and new cluster deployments on GCP may experience delays or failures.
Posted Jun 12, 2025 - 19:35 UTC
This incident affected: GCP (Google Cloud Platform Google Compute Engine) and Couchbase Capella (Couchbase Capella Operational, Couchbase Capella Columnar, Couchbase Capella App Services).