Across us-central1, asia-southeast1, and us-east1 regions, we have verified that all Cluster lifecycle operations—including new cluster creations, turn-ons, and backups—are now functioning normally and completing successfully. Failure rates have returned to the standard baseline level.
Posted Aug 05, 2026 - 19:21 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 05, 2026 - 19:13 UTC
Monitoring
We have seen signs of recovery and failure rates have drastically reduced. We continue to monitor the situation closely.
Posted Aug 05, 2026 - 12:20 UTC
Update
The capacity issues impacting the GCP regions and resulting operational Cluster lifecycle operations, including new cluster creation, turn-on, and backup failures:
us-central1 asia-southeast1 us-east1
Recommended Workarounds: * New Deployments: Select an alternate GCP region for new cluster creation. * Existing Clusters: Avoid pausing, stopping, or modifying existing us-central1 clusters until GCP resolves the capacity constraint, as turning them back on or adding nodes may temporarily fail. * Backups: Support Team will perform cluster backups to continue to maintain backups.
We continue to work closely with the GCP team on mitigation.
Posted Aug 05, 2026 - 03:09 UTC
Identified
We are in direct contact with GCP support to monitor us-central1 and will provide another update as soon as capacity stabilizes.
Recommended Workarounds:
* New Deployments: Select an alternate GCP region (such as us-east1, us-east4, or us-west1) for new cluster creation. * Existing Clusters: Avoid pausing, stopping, or modifying existing us-central1 clusters until GCP resolves the capacity constraint, as turning them back on or adding nodes may temporarily fail.
Posted Aug 04, 2026 - 23:39 UTC
Investigating
GCP us-central1 capacity issue impacting Operational Cluster lifecycle operations, including new cluster creation, turn-on, and backup. Existing clusters are unaffected, and we are actively working with the GCP team on the next steps.
Posted Aug 04, 2026 - 23:26 UTC
This incident affected: GCP (Google Cloud Platform Google Compute Engine).